Kubuntu 10.04 „Lucid Lynx“ LTS Beta – Mein Test

Nachdem mir gestern einer der typischen unfreundlichen Linux-Nerds mit der Alice-IP 92.227.x.x bezüglich meines Tests der Ubuntu-Beta gesteckt hat, ich solle doch die Welt vor meinen Tests verschonen und lieber bei „meinem Windows“ bleiben … Hier also nun der zweite laienhafte (= oberflächlich und subjektiv!) Test der nächsten LTS-(K/X)ubuntu-Familie, schließlich ist ja niemand gezwungen meine Tests zu lesen. Dieses Mal also die Kubuntu 10.04… Getestet wird natürlich auf dem gleichen System wie gestern, ein 64-bit Kubuntu von dem Alternate-Image unter Virtualbox, welches auf einem 64-bit Windows 7 rennt.

Da ich wie gesagt das Alternate-Image verwende, läuft die Installation im Text-Modus ab. Gestartet um 7:37, fertig um 8:24 – also knapp 50 Minuten. Heruntergeladen wurden ca. 90 MB, an Daten, versendet ca. 2,6 MB.

Beim Hochfahren dann ein Schreck nach dem Anderen. Nummer eins:

Lucid Lynx Kubuntu Beta Bootscreen

Das ist doch Kubuntu, oder?

Kurz darauf dann der zweite. Text-Meldungen sind denke ich in der Beta nichts ungewöhliches im Boot-Vorgang, rote Schriften aber dann wohl schon:

Lucid Lynx Kubuntu Beta Bootscreen - Teil 2

Na hoppla!

Scheint was schwerwiegenderes zu sein, da ich mich damit aber nicht auskenne, verbuche ich das als Hoppla, naja, erstmal weiter. Nach knapp zwei Minuten Bangen, ob Kubuntu überhaupt startet, erreiche ich dann doch noch den Login-Screen, in einem hellen Türkiston, kein Vergleich zum Lila. 😉

Kubuntu Login-Screen

Der Login-Screen - sieht soweit normal aus...

Soweit ist ja noch alles normal. Benutzername, Passwort und mit Eingabe bestätigen. Los geht’s… Glaubte ich zumindest, denn nach dem Login bliebt KDE auf diesem Status stehen.

Kubuntu 10.04 nach dem Login

Kubuntu 10.04 nach dem Login - tote Hose

Zum Vergleich: So sollte KDE eigentlich aussehen.

Naja, denke ich so und klicke mich mal ein bisschen durch die Oberfläche, doch die einzige Aktion, die wirklich zielführend ist, ist die VM wieder auszuschalten, und zwar über das Kontextmenü des Desktops.

Test-Ende

Das ist dann für mich auch schon das Ende...

Schade, ich hätte wenigstens gerne noch nachgeschaut, welche Programme Kubuntu so mitbringt, und ich hätte auch mal gerne wieder ein aktuelles KDE getestet. Damit werde ich wohl noch etwas wärten müssen…

Mein Fazit: Ich könnte groß unken, doch nur eine Frage… Sollte die „Beta“ nicht doch noch besser unter „Alpha“-Version laufen? So ist die Beta als totaler Rohrkrepierer erst mal unbenutzbar.

Advertisements

Veröffentlicht am 21. März 2010 in Linux, Open Source Software, Reviews, Software, Softwarefehler und mit , , , , , getaggt. Setze ein Lesezeichen auf den Permalink. 2 Kommentare.

  1. Hoi,

    bei mir läuft die Kubuntu 10.04 beta auf meinen Testrechner stabiel, liegt vielleicht an Virtualbox dass es bei dir nicht so richtig läuft

    • Wahrscheinlich, leider trotz Virtualisierungstechniken meines Core2Duo… allerdings habe ich leider grade keinen separaten Testrechner zur Hand, den ich opfern könnte, da auf dem XP installiert ist, weil nur dort der gut 10 Jahre alte Scanner ordentlich läuft (unter Linux wird er bislang nur rudimentär unterstützt). Dafür aber ist heute ein aktualisiertes Virtualbox 3.1.6 auf der Platte gelandet, mit dem ich die Ubuntus über Ostern noch einmal antesten werde.